View Single Post
  #14  
Old 02-23-2012, 02:17 AM
TwoToneshuzz TwoToneshuzz is offline
Senior Member
 
Join Date: Dec 2009
Location: Copenhagen
Posts: 815
Default

Modules don't load! It's their settings that load. You have to insert a DrumKit module and then go into the mini menu on that module and chose "load module settings". The modules do not lay in the Stack Library, only stacks are in the stack library. You can make a stack filled with modules that have your DrumKits and the samples loaded. But these will always have their settings loaded from the modules settings in the path: Machintosh HD/Users/YOU/Application Support/Five!2/Numerology/ModulePresets/DrumKits The DrumKit and it's Named sakes Sample folder both need to be in this location.

The only thing that starts Numerology by clicking on it is a Stack in the stack library.

The only way to load presets is by choosing to load module presets, then the little module settings floating palettes comes up, and you click on your preset here. Each individual DrumKit in a stack if you have several loaded has their own dedicated floating palette, this can cause some confusion perhaps if you have several open, but it is meant as a time saving feature.

Hope any of this helps. I don't know if you are on Lion and it is this that is causing the issues and not user discombobulation then it's a bug.

It's a good day to delve!

Regards

Wade

Last edited by TwoToneshuzz; 02-23-2012 at 02:20 AM.
Reply With Quote